Microsoft Excel Tutorial: Uso delle funzioni parte 1

Microsoft Excel Tutorial: Uso delle funzioni parte 1

Microsoft Excel Tutorial

Fino ad ora, vi ho parlato di Excel come se fosse un semplice software in grado di effettuare calcoli proprio come una calcolatrice. Ma dove si trova la potenza di questo software? Perché imparare ad utilizzarlo nella maniera corretta potrebbe migliorare la vita lavorativa, permettendoci di effettuare numerose attività che prima venivano svolte in molto tempo?

Una delle risposte a questo quesito è: imparare ad utilizzare in maniera corretta le funzioni nelle formule.

Ma cosa sono le funzioni e perché utilizzarle? Possiamo vederle proprio come un insieme di operazioni che Excel andrà ad effettuare per noi, ma potendogli dare un solo comando (oltre che per esempio tutte quelle funzioni matematiche che possiamo trovare nelle calcolatrici).

Quindi per esempio, come abbiamo detto nel tutorial precedente, se dovessimo effettuare la somma di alcuni valori inseriti nelle cella da A1 ad A5, dovremo andare a scrivere in A6 “=A1+A2+A3+A4+A5”.

EXCEL5

In realtà, con l’uso delle funzioni, possiamo andare ad evitarci la fatica dello scrivere tutte le celle contenenti i vari valori (immaginate se ne avessimo 50 o anche più). Per semplificare il tutto, proviamo ad andare sulla cella A6 e scrivere “=SOMMA(A1:A5)” .In poche parole questa funzione andrà ad effettuare la somma dei valori contenuti nelle celle dalla prima indicata , all’ultima “=SOMMA(PRIMA CELLA:ULTIMA CELLA)”.

Tutto quello che troviamo all’interno delle parentesi è definito argomento della funzione.

EXCEL6

Ora, facendo riferimento a quest’ultimo esempio, andiamo a vedere come utilizzare la barra della formula nel caso non conosciate quella corretta e come Excel la interpreti. Scriviamo i valori, come in precedenza, dalla cella A1 alla cella A5, dopodiché posizioniamoci in A6 e clicchiamo il pulsante fx che potete trovare accanto alla barra della formula.

EXCEL7

La finestra che apparirà sarà come la sottostante

excel funzioni

Possiamo andare a ricercare il nome della funzione che vogliamo andare ad eseguire (nel caso somma, scrivendolo nel campo di ricerca troveremo tutto ciò che ha a che fare con quest’ultima). Per categoria si intende il gruppo a cui una funzione appartiene (esempio finanziarie, testo, logiche, informative etc). Scelta una qualsiasi di esse e dando il comando “ok”, partiranno una serie di operazioni passo passo spiegate in dettaglio su come scrivere la funzione in maniera corretta.

Ma continuiamo a fare l’esempio di “somma”, quindi cerchiamola e clicchiamo su “ok”. Questa è la finestra che ci apparirà:

excel somma

Come potete vedere la finestra ci spiega in dettaglio che cosa sono tutti i valori che stiamo visualizzando. Nel nostro caso per Num1….Num2….Numn si intendono l’insieme di celle da sommare. Cliccando sull’icona con la freccia rossa vicino all’ “=” possiamo andare a selezionare l’insieme di celle da sommare, nel nostro caso teniamo premuto il tasto sinistro del mouse dalla cella A1 alla A5. Clicchiamo nuovamente sull’icona con la freccia rossa per ritornare alla finestra precedente. Ora, cliccando ok, visualizzeremo il risultato. Nel caso in cui volessimo andare a sommare altre celle a quelle precedenti, potremo continuare con l’inserire valori in Num2, Num3 etc.

La barra delle funzioni è molto potente e consiglio di provare a cercare e curiosare fra le varie operazioni che Excel può andare a svolgere.

A volte potremo per esempio avere la necessità di trovare la media, il valore minimo o massimo di un insieme di celle. In questo caso valgono le stesse operazioni fatte in precedenza. Le funzioni per quest’ultime sono:

  • “=MEDIA(PRIMACELLA:ULTIMACELLA)”
  • “=MAX(PRIMACELLA:ULTIMACELLA)”
  • “=MIN(PRIMACELLA:ULTIMACELLA)”
Continuando l’esempio precedente, scriviamo dei valori nelle celle da A1 a A5. In A6 scriviamo “=SOMMA(A1:A5)”, in A7 “=MEDIA(A1:A5)”, in A8 “=MIN(A1:A5)”, in A9 “=MAX(A1:A5)”. Il risultato ottenuto dovrebbe essere quello in figura.
 
funzioni base 1
 

Per ora, direi di concludere qui con questa parte di Microsoft Excel Tutorial per darvi la possibilità di provare in modo semplice l’uso delle funzioni e delle operazioni. Nel prossimo tutorial cercherò di completare l’argomento con esempi pratici e più complessi, cercando di farvi capire come molte operazioni ripetitive possono essere evitate.

Un ultima cosa 🙂 Solo un ultimo favore…

Se il mio articolo ti è piaciuto potresti condividerlo nei tuoi social o mettere un “mi piace”? E’ molto importante per noi dello staff di Pillole di Tecnologia…abbiamo creato tutto ciò per passione e per i lettori che continuano a seguirci. Vedere un piccolo segno da parte vostra ci da la forza di continuare 🙂

Per tutte le novità potete continuare a seguirmi su Facebook a questo LINK o anche sul canale Telegram cliccando su telegram.me/pilloleditecnologia Per entrare nella community di Pillole di Tecnologia, puoi fare riferimento al gruppo Facebook dove potrai avere la possibilità di interagire con tutti i lettori del blog e direttamente con lo staff. Vuoi iscriverti alla nostra newsletter? Ecco il LINK 🙂


Potrebbe piacerti anche Altri di autore

App Computer Gadget Home Tech Mobile e Wearable Smartphone Smartwatch e Smartband Sofware Web
Moto G4 Plus
Lenovo Moto G4 Plus – Buon compromesso – La nostra recensione
speaker easyacc
Speaker EasyAcc da 20W – Un altoparlante bluetooth molto potente
tastiera Koolertron in bambù
Tastiera Koolertron in bambù – Una periferica dal design molto particolare
Android Hardware Microsoft Excel Mobile Software
timer-per-computer
Come creare in pochi minuti un timer per spegnere il tuo computer
telegram
Telegram! I passi per conoscerlo, apprezzarlo ma sopratutto sfruttarlo
powerbank
Powerbank – Guida all’acquisto
Amazon Shopping Tariffe
black friday
Black Friday e Cyber Monday – Tutti si preparano…e tu?
buoni-sconto-amazon-4
Come ottenere 60 euro di buoni sconto con Amazon
recensioni su amazon cambio policy
Cambia la policy Amazon – Finisce la pacchia per i recensori?
Come Potenziare il Wi-Fi con un Ripetitore
Come potenziare il Wi-Fi con un ripetitore wireless
power bank
Power Bank, questi sconosciuti. Come funzionano?
contapassi
Contapassi, questo sconosciuto, come funziona in realtà
mob.is.it
mob.is.it:motivazione,obiettivo,disciplina per un business online